Forumchem - Forum with AI(ALICE BOT & HAL9000) and TTS

More dificult for us, more easy for you
It is currently Tue Feb 20, 2018 3:46 am

All times are UTC





Post new topic Reply to topic  Page 1 of 1
 [ 1 post ] 
Author Message
 Post subject: Problem with Example of Bee click program (tests)
PostPosted: Mon Dec 04, 2017 10:42 am 
Offline

Joined: Thu Nov 16, 2017 8:01 am
Posts: 2
Hi,

I tested your program and the interrupt line stay in level 1 and no pulse. When I put my program the interrupt line stay in level 0 and no pulse too.

Could you send me the source code of this receiver that you changed? Maybe I can find any thing that help me, because the interrupt line of bee click change, like I told you above.

is it possible the pin out that you are using to this test too?

My transmiter routine (I am using the routine from libstock) and I don't have any problem. I am sending like your sample ( I am sending data from a counter - 0 to 0xFF) but when I receive data if I put delay I lost data, If I don't put delay the same data repeat several times. I check the interrupt line of the bee Click and no signal there, I have levl 0 only. I can see that you are using interrupt line to control data received, so if it is level 0 the data will repeat any way.



Please help.

Thanks!

I didn't find the right solution from the Internet.

References

https://forum.mikroe.com/viewtopic.php?f=12&t=68891


2d animation



Top
 Profile      
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  Page 1 of 1
 [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: etouboudedu and 4 guests


 
Search for:
 
Jump to:  

cron
Click me:
Powered by phpBB © 2000, 2002, 2005, 2007, 2008, 2009 phpBB Group
Chronicles phpBB3 theme by Jakob Persson. Stone textures by Patty Herford.
With special thanks to RuneVillage

This site have 4 type of tecnology in order to convert text to speech. By default you use the vozme tecnology. In order to know the other you need to sign for.


- Privacy Policy -